杰者的备忘录

当前位置:   网站首页 >> 杂烩

Fiddler代理抓包抖音提示网络错误的解决

最近在折腾抖音,想抓一些数据,上Fiddler,设置好代理跟安装证书以后,抖音一直提示网络错误。但是浏览器什么的都是可以上网跟抓到包的,证明肯定不是Fiddler的错,折腾了半天,确认是安卓app抓包出现的https证书不被信任的问题。


解决起来也简单,在安卓里安装Xposed跟JustTrustMe模块就可以了。


Xposed到处都有,就不多说了,


安装完Xposed再安装JustTrustMe


JustTrustMe在https://github.com/Fuzion24/JustTrustMe/releases


JustTrustMe安装完后打开Xposed里的模块选项,打√,再重启安卓,抖音就可以正常被抓到包了。

网友评论1

  1. HAHJHUE2020-01-01 22:07:22 回复

    大神!是不是手机需要root啊我的提示该模块需要xposed新版【30】因此无法激活

发表我的评论

Hi,您需要填写昵称和邮箱!

  • 必填项